Tag des Servers

Hatte ich am Freitag noch gehofft, es wäre lediglich die eine Spiegelplatte, die etwas Stress in dem betagten Server macht, so wurde ich inzwischen eines Besseren belehrt. Der Server, ein „normaler“ Domainmember übrigens, rauchte nun  mit diversen Hardwarefehlern komplett ab.

Nachdem er anfangs noch bootete – zumindest so ein bisschen – konnte ich noch ein paar aktuelle Daten retten, bevor er endgültig ins Nirwana abtauchte. Beim Booten gab es zuhauf Fehler. RAID-Controller-BIOS failed, no controller installed, Prozessor fehlerhaft, no valid …. was weiß ich alles.
Ein einziges Mal kam er beinahe hoch – ich kam aber remote drauf und konnte zwei wichtige Dateien runterkopieren – danach BSOD und das wars dann. Jetzt kann man einschalten, und es passiert nichts… gar nichts… ausser ein paar Lämpchen, aber kein BIOS, kein Speicheranzeige… nix. Doch, der Bildschirm ist an 😉

Diagnose: Exitus.

Unnötig zu erwähnen, dass ich ein wenig beschäftigt war, einen anderen Server zum Druckserver umzubasteln, sämtliche Drucker neu zu konfigurieren und dazu noch ein paar wichtige Programme, die der olle Server noch bereitstellte, ebenfalls woanders neu aufzusetzen. Tja… so bringt man seine Zeit auch rum.

Advertisements

3 Gedanken zu “Tag des Servers

  1. lotharf 8. September 2009 / 09:31

    Hm; ein betagter Server; jede Menge Fehlermeldungen vom Bios; und das nachdem er 2 1/2 Tage aus war?
    Also ich hätte zunächst mal versucht, dem eine neue Batterie zu verpassen.

  2. lotharf 8. September 2009 / 10:53

    Und nach der Sicherung der Daten hättest du ja die alte wieder einsetzen können; weil ja veraltete Hardware irgendwann mal den Geist aufgeben muss. 😉

  3. Jürgen 8. September 2009 / 12:24

    An die Batterie dachte ich auch, allerdings schien mir die Gesamtgeschichte nicht passend… vor zwei Jahren verabschiedete sich da schon der olle GDT-RAID-Controller und wurde incl. einiger Platten für richtig teuer Geld erneuert (nicht meine Entscheidung). Dann jetzt wieder Probleme mit einer der Platten und schliesslich „No valid Controller“ … dann gehts mal, dafür dann Prozessorfehler…
    Ich weiß nicht…. aber mal sehen, bevor ich ihn wegschmeisse probier ich das noch 😉

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s